 <html>
<head>
	<title>The Best of Times Online -- Upcoming Events</title>
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<meta http-equiv="keywords" content="senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour">
	<meta http-equiv="description" content="The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas.">
	<meta http-equiv="language" content="english">
	<meta http-equiv="charset" content="ISO-8859-1">
	<meta http-equiv="distribution" content="Global">
	<meta http-equiv="robots" content="INDEX,FOLLOW">
	<meta http-equiv="publisher" content="TBT Multimedia, LLC">
	<meta http-equiv="copyright" content="Copyright 2021 - TBT Multimedia, LLC">
    <link rel="shortcut icon" href="favicon.ico">
	<link href="tbt.css" rel="stylesheet" type="text/css">
	<link rel="alternate" type="application/rss+xml" title="TBT - Upcoming Events [RSS]" href="http://www.thebestoftimesnews.com/tbt_rss.php?page=EVENTS">	<!-- senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour. The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas. -->
</head>
<body>
<div align="center">
<!-- Top Bar  =================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr><td align="left" class="textsmallest darkgrey">Sponsor: <i><a href="#" onclick="window.open('https://eatzubi.com/discount/GARY25','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;">Zubi&#039;s Foods</a></i></td><td align="right" class="textsmallest"><a href="http://www.facebook.com/TheBestofTimesnews">FaceBook Page</a> | <a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a></td></tr>
</table>
<!-- Top Bar End ================================ -->
<div><img src="images/TBT_background_top.gif"></div>
<div class="mainsite">
<!-- Header ==================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr>
				<td align="right" valign="bottom" class="mainmenu">
						<form name="main_search" action="search.php"  method="POST">
						<table width="100%">
								<tr>
										<td width="60%" align="left" valign="top"><a href="index.php"><img src="images/spacer.gif" alt="TBT Logo" height="103" border="0"></a></td> 
										<td align="right" valign="middle"><br><input type="text" name="search" maxlength="125" onClick="javascript: this.value='';" value="  Search TBT">&nbsp;<input name="submit" type="submit" id="submit" value="&lt;&lt;" class="inputbutton backgrey2"><input type="hidden" name="max" id="max" value="5"><input type="hidden" name="showmag" id="showmag" value="1"><input type="hidden" name="showradio" id="showradio" value="1"><input type="hidden" name="shownews" id="shownews" value="1"></td>
								</tr>
						</table>
						</form>
					<table width="100%" class="buzzmenu" bgcolor="#FFFF00"><tr><td width="5%" class="buzzmenu">&nbsp;</td><td class="buzzmenu" align="center"><a href="#" class="black"><b>Pick up the November 2021 issue at one of our 270 distribution locations!!</b></a></td><td width="5%" class="buzzmenu">&nbsp;</td></tr></table>						<table width="100%">
								<td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="index.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="index.php" class="black">Home</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="magazine.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="magazine.php" class="black">Magazine</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="radio.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="radio.php" class="black">Radio</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="community.php" class="black"><td width="109" class="mainmenu_selected textcenter"><a href="community.php" class="black">Community</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="silverpages.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="silverpages.php" class="black">Silver Pages</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="tbtstore.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="tbtstore.php" class="black">Store</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="about.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="about.php" class="black">About</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td>																						
								</tr>
						</table>
				</td>
		</tr>
</table>
<!-- Header End ================================= -->
<!-- SubHeader ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest"><br><div align="center"><a href="#" onclick="window.open('http://www.herbertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/316_heberts banner ad July 2019.jpg" border="0" name="tbt_sponsor" alt="Heberts Town and Country" align="middle"></a></div><br>&nbsp; &nbsp; &nbsp;<a href="news.php" class="textsmallest">Current News</a> &nbsp; | &nbsp; <a href="news.php?show=ARCHIVES" class="textsmallest">News Archives</a> &nbsp; | &nbsp; <a href="events.php" class="textsmallest">Events</a> &nbsp;&nbsp;&nbsp;</td>
		</tr>
</table>
<!-- SubHeader End ============================== --><!-- Main Section ================================= -->
<table width="770" class="backmenu black" cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td width="100%" align="center">
				<table width="98%" class="backmenu" cellpadding="0" cellspacing="0" border="0">
					<tr>
						<!-- Start Left bar -->
						<td width="200" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Search</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<form name="side_search" action="search.php"  method="POST">				<tr><td align="center" valign="middle" class="textsmall black"><input type="text" name="search" maxlength="125" onClick="javascript: if(this.value=='Keyword'){this.value=''};" value="Keyword"></td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showmag" type="checkbox" id="showmag" value="1" checked class="inputnormal"> Search Magazine</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="shownews" type="checkbox" id="shownews" value="1" checked class="inputnormal"> Search News</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showradio" type="checkbox" id="showradio" value="1" checked class="inputnormal"> Search Radio</td></tr>				<tr><td align="center" valign="middle" class="textsmallest black"><input name="submit" type="submit" id="submit" value="Search" class="inputbutton backgrey2" width="20"></td></tr>			</form>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Sponsor</td></tr> 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding"><tr><td align="center" class="textsmallest darkgrey"><i><a href="#" onclick="window.open('http://www.hebertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/281_heberts ad for website - button ad.jpg" border="0" name="tbt_sponsor" alt="Heberts Town and Country" align="middle"></a></i></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite black">
		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;RSS Feeds</td></tr>
 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding">
			<tr><td valign="top" class="textsmallest textbold">Magazine</td><td><a href="tbt_rss.php?page=MAGS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">News</td><td><a href="tbt_rss.php?page=NEWS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Radio</td><td><a href="tbt_rss.php?page=RADIO"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Events</td><td><a href="tbt_rss.php?page=EVENTS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold" colspan="2" align="center"><br><a href="https://itunes.apple.com/us/podcast/the-best-of-times-radio-hour/id1351871624?mt=2&app=podcast" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/podcast-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;"></a></td></tr>
		</table></td></tr>
		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr>
</table>
						</td>
						<!--  End Left bar -->
						<td>&nbsp;&nbsp;</td>
						<!--  Start Main&n -->
						<td width="550" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Upcoming Event</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<tr><td colspan="2" class="textlarge textbold">Shreveport Symphony presents Holiday Pops concert<br></td></tr> 			<tr><td colspan="2" class="textsmall"><b>December 18, 2021</b></td></tr>				<tr><td colspan="2" class="textsmall"><br><p>
    SHREVEPORT SYMPHONY ORCHESTRA PRESENTS HOLIDAY POPS WITH ERICH BERGEN ON
    DECEMBER 18
</p>
<p>
    The Shreveport Symphony Orchestra (SSO) will present a holiday pops concert
    on Saturday, December 18 at RiverView Theater. This is the first
    performance the SSO has held at its home theater since the pandemic
    shut-down in March 2020.
</p>
<p>
    Holiday Pops with Erich Bergen
</p>
<p>
    Saturday, December 18 at 7:30 p.m.
</p>
<p>
    RiverView Theater
</p>
<p>
    Shreveport Symphony Orchestra
</p>
<p>
    Michael Butterman, conductor
</p>
<p>
    Erich Bergen, vocalist
</p>
<p>
    Michael Orland, piano
</p>
<p>
    Erich Bergen, star of the hit TV series Madam Secretary and the movie
    Jersey Boys, will celebrate the holidays in style with the Shreveport
    Symphony in a high-energy concert that will put audiences in a festive
    mood.
</p>
<p>
    Tickets are available online at shreveportsymphony.com or by phone at
    318-227-8863. Prices range from $25-$69.
</p>
<p>
    The SSO's top priority is the safety of its community, as well as patrons,
    musicians and staff. In light of current COVID risk levels, the Shreveport
    Symphony has instituted protocols for its upcoming performances:
</p>
<p>
    Individuals must show proof of vaccination or a negative COVID-19 test
    result from a medical facility (including pharmacies) within 72 hours (3
    days) of the scheduled concert for everyone aged 12 or older.
</p>
<p>
    Masks will also be encouraged while inside, but not required for those age
    12 and up. Children age 2-11 must wear a mask when not eating or drinking.
</p>
<p>
    About Erich Bergen
</p>
<p>
    As an actor, singer, writer and producer, Erich Bergen is best known as
    Blake Moran on the hit drama Madam Secretary, and for his
    critically-acclaimed performance as Bob Gaudio in Jersey Boys, a role he
    originated in the national tour and Las Vegas casts of the Tony-winning
    Best Musical, and reprised in the feature film adaption directed by Clint
    Eastwood. Recently, Erich starred on Broadway in Waitress, opposite
    Katharine McPhee, Jennifer Nettles and Shoshana Bean at various times in
    his run. Other television and theatre credits include Gossip Girl, BULL,
    Desperate Housewives, The Temperamentals (Los Angeles cast), and many more.
</p>
<p>
    As a producer, Erich has produced over 75 live, virtual and television
    events, helping nonprofits raise over $30 million, including work with
    President Obama, Clive Davis, John Legend, Michael Kors, and Speaker Nancy
    Pelosi. Producing credits include the We Love NYC concert in Central Park,
    Saturday Night Seder, The Rosie O’Donnell Show Virtual Special, UNICEF
    Won’t Stop, and The Carousel Of Hope Ball.
</p>
<p>
    About Michael Orland
</p>
<p>
    Michael Orland was a part of the mega-hit TV show AMERICAN IDOL for 16
    seasons as the pianist, arranger, vocal coach and associate musical
    director both on FOX and ABC. In between those seasons were stints as music
    director/vocal coach on LITTLE BIG SHOTS and FOREVER YOUNG both hosted by
    Steve Harvey. Through these amazing opportunities, Michael has appeared on
    OPRAH, ENTERTAINMENT TONIGHT, ACCESS HOLLYWOOD and a record number of
    appearances on THE ELLEN SHOW. He has collaborated with music industry
    giants such as Burt Bacharach, Neil Sedaka, Diane Warren, Elton John, Dolly
    Parton, Harry Connick Jr, Jennifer Lopez, and Keith Urban all as a result
    of American Idol.
</p>
<br>&nbsp;</td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;<a href="events.php">Upcoming Events</a></td></tr> 	<tr><td class="subsection" width="100%"><table width="100%">		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1227" title="End of Life Planning Expo Presentation documents"><b>12/02/2021</b> - End of Life Planning Expo Presentation documents</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1395" title="AARP Louisiana to host contactless Shred Event in Shreveport"><b>12/04/2021</b> - AARP Louisiana to host contactless Shred Event in Shreveport</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1324" title="CLUB 365 - a 365 day prize drawing to benefit SRAC"><b>12/12/2021</b> - CLUB 365 - a 365 day prize drawing to benefit SRAC</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1380" title="Wreaths Across America Day on December 18th in Shreveport"><b>12/18/2021</b> - Wreaths Across America Day on December 18th in Shreveport</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1389" title="45th Radiance Technologies Independence Bowl to be held December 18th on ABC"><b>12/18/2021</b> - 45th Radiance Technologies Independence Bowl to be held December 18th ...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1396" title="Shreveport Symphony presents Holiday Pops concert"><b>12/18/2021</b> - Shreveport Symphony presents Holiday Pops concert</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=36" title="The Best of Times Media and Sales Information"><b>12/31/2021</b> - The Best of Times Media and Sales Information</a></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table>						</td>
						<!-- End Main -->
					</tr>
				</table>
			</td>
		</tr>
</table>
<!-- Main Section End ============================== -->
<!-- SubFooter ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest" align="center"></td>
		</tr>
</table>
<!-- SubFooter End ============================== -->
<div><img src="images/TBT_background_bottom.gif"></div>
</div>
<!-- Bottom Bar  =================================== -->
<table width="770" >
		<tr><td class="textsmallest textcenter"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a> | <a href="privacy.php">Privacy Statement</a> | <a href="confidentiality.php">Confidentiality Policy</a></td></tr>
		<tr><td class="textsmallest textcenter">&copy;TBT Multimedia, Inc. 2021</td></tr>
		<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-15149132-1");pageTracker._trackPageview();} catch(err) {}</script></table>
<!-- BottomBar End ================================ -->
</div>
</body>
</html>