 <html>
<head>
	<title>The Best of Times Online -- Upcoming Events</title>
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<meta http-equiv="keywords" content="senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour">
	<meta http-equiv="description" content="The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas.">
	<meta http-equiv="language" content="english">
	<meta http-equiv="charset" content="ISO-8859-1">
	<meta http-equiv="distribution" content="Global">
	<meta http-equiv="robots" content="INDEX,FOLLOW">
	<meta http-equiv="publisher" content="TBT Multimedia, LLC">
	<meta http-equiv="copyright" content="Copyright 2021 - TBT Multimedia, LLC">
    <link rel="shortcut icon" href="favicon.ico">
	<link href="tbt.css" rel="stylesheet" type="text/css">
	<link rel="alternate" type="application/rss+xml" title="TBT - Upcoming Events [RSS]" href="http://www.thebestoftimesnews.com/tbt_rss.php?page=EVENTS">	<!-- senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour. The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas. -->
</head>
<body>
<div align="center">
<!-- Top Bar  =================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr><td align="left" class="textsmallest darkgrey">Sponsor: <i><a href="#" onclick="window.open('http://www.aarp.org/la','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;">AARP Louisiana</a></i></td><td align="right" class="textsmallest"><a href="http://www.facebook.com/TheBestofTimesnews">FaceBook Page</a> | <a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a></td></tr>
</table>
<!-- Top Bar End ================================ -->
<div><img src="images/TBT_background_top.gif"></div>
<div class="mainsite">
<!-- Header ==================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr>
				<td align="right" valign="bottom" class="mainmenu">
						<form name="main_search" action="search.php"  method="POST">
						<table width="100%">
								<tr>
										<td width="60%" align="left" valign="top"><a href="index.php"><img src="images/spacer.gif" alt="TBT Logo" height="103" border="0"></a></td> 
										<td align="right" valign="middle"><br><input type="text" name="search" maxlength="125" onClick="javascript: this.value='';" value="  Search TBT">&nbsp;<input name="submit" type="submit" id="submit" value="&lt;&lt;" class="inputbutton backgrey2"><input type="hidden" name="max" id="max" value="5"><input type="hidden" name="showmag" id="showmag" value="1"><input type="hidden" name="showradio" id="showradio" value="1"><input type="hidden" name="shownews" id="shownews" value="1"></td>
								</tr>
						</table>
						</form>
					<table width="100%" class="buzzmenu" bgcolor="#FFFF00"><tr><td width="5%" class="buzzmenu">&nbsp;</td><td class="buzzmenu" align="center"><a href="#" class="black"><b>The August 2021 issue of THE BEST OF TIMES is now available for free pick up at 270 locations!</b></a></td><td width="5%" class="buzzmenu">&nbsp;</td></tr></table>						<table width="100%">
								<td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="index.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="index.php" class="black">Home</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="magazine.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="magazine.php" class="black">Magazine</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="radio.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="radio.php" class="black">Radio</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="community.php" class="black"><td width="109" class="mainmenu_selected textcenter"><a href="community.php" class="black">Community</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="silverpages.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="silverpages.php" class="black">Silver Pages</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="tbtstore.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="tbtstore.php" class="black">Store</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="about.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="about.php" class="black">About</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td>																						
								</tr>
						</table>
				</td>
		</tr>
</table>
<!-- Header End ================================= -->
<!-- SubHeader ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest"><br><div align="center"><a href="#" onclick="window.open('http://www.shreveportlittletheatre.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/268_100thSeasonBestOfTimesBannerAd2021.jpg" border="0" name="tbt_sponsor" alt="Shreveport Little Theatre" align="middle"></a></div><br>&nbsp; &nbsp; &nbsp;<a href="news.php" class="textsmallest">Current News</a> &nbsp; | &nbsp; <a href="news.php?show=ARCHIVES" class="textsmallest">News Archives</a> &nbsp; | &nbsp; <a href="events.php" class="textsmallest">Events</a> &nbsp;&nbsp;&nbsp;</td>
		</tr>
</table>
<!-- SubHeader End ============================== --><!-- Main Section ================================= -->
<table width="770" class="backmenu black" cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td width="100%" align="center">
				<table width="98%" class="backmenu" cellpadding="0" cellspacing="0" border="0">
					<tr>
						<!-- Start Left bar -->
						<td width="200" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Search</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<form name="side_search" action="search.php"  method="POST">				<tr><td align="center" valign="middle" class="textsmall black"><input type="text" name="search" maxlength="125" onClick="javascript: if(this.value=='Keyword'){this.value=''};" value="Keyword"></td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showmag" type="checkbox" id="showmag" value="1" checked class="inputnormal"> Search Magazine</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="shownews" type="checkbox" id="shownews" value="1" checked class="inputnormal"> Search News</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showradio" type="checkbox" id="showradio" value="1" checked class="inputnormal"> Search Radio</td></tr>				<tr><td align="center" valign="middle" class="textsmallest black"><input name="submit" type="submit" id="submit" value="Search" class="inputbutton backgrey2" width="20"></td></tr>			</form>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Sponsor</td></tr> 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding"><tr><td align="center" class="textsmallest darkgrey"><i><a href="#" onclick="window.open('http://www.maturepublishers.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/688_Nampa logo2.jpg" border="0" width="176" name="tbt_sponsor" alt="North American Mature Publishers Association" align="middle"></a></i></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite black">
		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;RSS Feeds</td></tr>
 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding">
			<tr><td valign="top" class="textsmallest textbold">Magazine</td><td><a href="tbt_rss.php?page=MAGS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">News</td><td><a href="tbt_rss.php?page=NEWS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Radio</td><td><a href="tbt_rss.php?page=RADIO"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Events</td><td><a href="tbt_rss.php?page=EVENTS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold" colspan="2" align="center"><br><a href="https://itunes.apple.com/us/podcast/the-best-of-times-radio-hour/id1351871624?mt=2&app=podcast" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/podcast-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;"></a></td></tr>
		</table></td></tr>
		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr>
</table>
						</td>
						<!--  End Left bar -->
						<td>&nbsp;&nbsp;</td>
						<!--  Start Main&n -->
						<td width="550" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Upcoming Event</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<tr><td colspan="2" class="textlarge textbold">Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Shreveport <br></td></tr> 			<tr><td colspan="2" class="textsmall"><b>September 18, 2021</b></td></tr>				<tr><td colspan="2" class="textsmall"><br><p align="center">
    
        JURASSIC QUEST, Nation’s Biggest Dinosaur Experience, comes to
        Shreveport on September 17th, 18th, and 19th
    
</p>
<p align="center">
     
</p>
<p>
     
</p>
<p>
    <a></a>
    The largest and most realistic dinosaur exhibit in North America is BACK,
    BIGGER and BETTER than EVER! More than 100 photorealistic dinosaurs are
    ready to delight families when
    <a
        href="https://u12097671.ct.sendgrid.net/ls/click?upn=9rudYHeevExQpJ5A1h-2BA7bPjW5gl6pNHm3bUR6TrLZriur3A5biQ4RL-2FF2nwqBOkaRaQ_pdCmc09QvdxOiOa5ifcHflK0kDuYQaj-2FtU2XCtsiDBvk0pDbVr75vZUpxAFfYmpaIg3CGbtKrJJT0orqJ2t2rBW8STL6Kmriv56hpn0OuhaJY5wSIaU44r5PRsNjTkIIs4x5PWrRneBRedrVuYOenlK-2Fa-2B9ESp-2FpkhxIyQJlBA3efOlPDftuH-2BQabfBNZ9P67f1gb29IhfrjgMCP81RmI3IDYAHHELIgsyb1F-2FSBxHCjtwg95s52lc36rDpHmadiJDUt8MBOyTnKxc0oUixbeuQYD-2BjyRw-2B4iVdohAMsITluyc1P-2Fhx9Ity25a-2BfHtEfpF9kW0-2BOVWq8mESnVq-2FvxUMAcHbIgB9iFDOZhrxSk-2Bvk-2Bd8UivJ0A3xDckY0188I6P545vW2vfYTDA7oeDI7dVCu2xk773jBKTms8Rz-2BfU-2BqVda4LcX13IPrZdQSFdO9HBUSw4A9OBJjg2T4NJ1w0sCnqrB6q696woZ4WpZxuy0-3D"
       
    >
        Jurassic Quest
    </a>
    ® heads to the Shreveport Convention Center located at 400 Caddo Street on:
</p>
<p align="center">
    Friday, September 17 (from 1pm to 8pm)
</p>
<p align="center">
    Saturday, September 18 (from 9am to 8pm)
</p>
<p align="center">
    Sunday, September 19 (from 9am to 7pm)
</p>
<p>
    Jurassic Quest will open indoors with its most beloved and unique
    experiences for the whole family including more than 100 life-like
    dinosaurs, dinosaur themed rides, live dinosaur shows, interactive science
    and art activities, a “Triceratots” soft play area for our littlest
    explorers, face painting, bounce houses and inflatable attractions (socks
    required), photo opportunities, and more. Walk through the Cretaceous,
    Jurassic and Triassic periods to see the dinos that ruled on land, and
    “deep dive” into the “Ancient Oceans” exhibit to come face to face with the
    largest apex predator that ever existed – a moving, life-size, 50-foot-long
    megalodon! Meet the babies, hatched only at Jurassic Quest: Cammie the
    Camarasaurus, Tyson the T-Rex and Trixie the Triceratops – and, you may
    even catch one of our star dino trainers: Safari Sarah, Dino Dustin,
    Captain Caleb, Prehistoric Nick or Park Ranger Marty!
</p>
<p>
    Loved by millions, only Jurassic Quest can bring families memories this
    BIG! The Jurassic Quest herd of animatronic dinos – from the largest
    predators to playful baby dinos – are displayed in realistic scenes with
    some that move and roar, allowing guests to experience them as they were
    when they roamed the earth billions of years ago. Jurassic Quest works in
    collaboration with leading paleontologists to ensure each dinosaur is
    painstakingly replicated in every detail, from coloration to teeth size, to
    textured skin, fur or feathers, drawing on the latest research about how we
    understand dinosaurs and ancient giants of the sea looked and moved.
</p>
<p>
    <br/>
    Tickets start at $19 at
    <a
        href="https://u12097671.ct.sendgrid.net/ls/click?upn=4PC2wo0fWhUBQdJDPL-2Fxeu5beU7YL1Az-2BsMPFSjIev68jOy-2BK50PR1d1Jg6Iw8aYqctI_pdCmc09QvdxOiOa5ifcHflK0kDuYQaj-2FtU2XCtsiDBvk0pDbVr75vZUpxAFfYmpaIg3CGbtKrJJT0orqJ2t2rBW8STL6Kmriv56hpn0OuhaJY5wSIaU44r5PRsNjTkIIs4x5PWrRneBRedrVuYOenlK-2Fa-2B9ESp-2FpkhxIyQJlBA3efOlPDftuH-2BQabfBNZ9P67f1gb29IhfrjgMCP81RmI3IDYAHHELIgsyb1F-2FSBxHCjtwg95s52lc36rDpHmadiJDUt8MBOyTnKxc0oUixbeuQYD-2BjyRw-2B4iVdohAMsITlvXXey9pxf1piMCZmLKUUu3leBPNqVLe766Tjry3hB5vCAAz41xM87lmQOdmHisDcuX-2FQvbDnojbl8MRUCIfCAniuAAlx6yQYs-2BUirp9POglEn8RqNa5CUW0nZgUPDkxfcTMhEXKf1FT0dP6ewhDCq1i1g6D25tNo2OcvyV0STDR8TQYXjH59h-2FlBPOq8LB8E-3D"
       
    >
    </a>
    <a
        href="https://u12097671.ct.sendgrid.net/ls/click?upn=4PC2wo0fWhUBQdJDPL-2Fxeu5beU7YL1Az-2BsMPFSjIev68jOy-2BK50PR1d1Jg6Iw8aYrNAl_pdCmc09QvdxOiOa5ifcHflK0kDuYQaj-2FtU2XCtsiDBvk0pDbVr75vZUpxAFfYmpaIg3CGbtKrJJT0orqJ2t2rBW8STL6Kmriv56hpn0OuhaJY5wSIaU44r5PRsNjTkIIs4x5PWrRneBRedrVuYOenlK-2Fa-2B9ESp-2FpkhxIyQJlBA3efOlPDftuH-2BQabfBNZ9P67f1gb29IhfrjgMCP81RmI3IDYAHHELIgsyb1F-2FSBxHCjtwg95s52lc36rDpHmadiJDUt8MBOyTnKxc0oUixbeuQYD-2BjyRw-2B4iVdohAMsITnjicc53u0JT-2Fs245wb4vjdjGQH6T0LVeE8oPYkz3ivlNZGxj-2FyCmfSkBR96cDkCuBG-2B6gyewpuwtKIun04ihiq3RHduq3PUkDjrqNdepGZZ0E9YQippFkZBchb-2FFA5OdkwMtbAZIz-2BUEFkX-2F5f7FboO7k5ZmIa0Fz0XnDCKD4P9URJjYY9VJFlahbP5yXT6bI-3D"
       
    >
        www.jurassicquest.com
    </a>
    or on-site, and include a 100% ticket guarantee that in the event of a show
    cancellation or postponement for any reason, ticket purchases will be
    automatically refunded for the full purchase amount. Tickets are for a
    timed arrival window, and advance ticket purchase is strongly encouraged.
    Guests can walk through the dinosaur experience at their own pace, and
    strollers are permitted. Some venues may have wheelchairs for use, but
    please contact the venue in advance to make arrangements.
</p>
<p>
    Tickets available online:
    <a
        href="https://u12097671.ct.sendgrid.net/ls/click?upn=9rudYHeevExQpJ5A1h-2BA7bPjW5gl6pNHm3bUR6TrLZrU7jcbXBNv5oY-2FYaRwx0FyaAIQVNzpk-2Fs6GeEc6MOdlg-3D-3Dc7Pe_pdCmc09QvdxOiOa5ifcHflK0kDuYQaj-2FtU2XCtsiDBvk0pDbVr75vZUpxAFfYmpaIg3CGbtKrJJT0orqJ2t2rBW8STL6Kmriv56hpn0OuhaJY5wSIaU44r5PRsNjTkIIs4x5PWrRneBRedrVuYOenlK-2Fa-2B9ESp-2FpkhxIyQJlBA3efOlPDftuH-2BQabfBNZ9P67f1gb29IhfrjgMCP81RmI3IDYAHHELIgsyb1F-2FSBxHCjtwg95s52lc36rDpHmadiJDUt8MBOyTnKxc0oUixbeuQYD-2BjyRw-2B4iVdohAMsITnkAJT4xhDzWg5sA62EAf3RZNbm0iL0nBrTBF2xrs-2B2pq-2FYwWHonLI1-2BG1LDnlxmPTQzL9u9b9ThC3oTfZs9DumMImZK4SRRoUvlQQhBV0oiKteL7o-2BbdpmL1msZNSpBPJDE1NF7ARzpqaIT3YlIQO3QW8-2FtTs2It8lN1K0YE5ebmJ0WGjaeNmyNIflWI2J4uw-3D"
       
    >
        https://www.jurassicquest.com/events/shreveport-la
    </a>
</p>
<p>
    General admission tickets include access to the dinosaur and marine
    exhibits, arts and crafts activities, and dinosaur shows. There are rides
    and activities that require activity tickets available on site for $5 each,
    or guests can upgrade to the Kids Unlimited Rides ticket (the best value
    for children ages 2-12). Green screen photography and face painting are
    available at a separate cost. Entry is free for children under age 2.
</p>
<br>&nbsp;</td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;<a href="events.php">Upcoming Events</a></td></tr> 	<tr><td class="subsection" width="100%"><table width="100%">		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1368" title="Pickleball Charity Tournament to be held in Shreveport"><b>08/28/2021</b> - Pickleball Charity Tournament to be held in Shreveport</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1369" title="Pickleball Charity Tournament to be held in Shreveport"><b>08/29/2021</b> - Pickleball Charity Tournament to be held in Shreveport</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1366" title="Arts Immersion Poetry virtual workshop by AARP and SRAC"><b>09/08/2021</b> - Arts Immersion Poetry virtual workshop by AARP and SRAC</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1376" title="2021 Centenary Book Bazaar"><b>09/10/2021</b> - 2021 Centenary Book Bazaar</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1377" title="2021 Centenary Book Bazaar"><b>09/11/2021</b> - 2021 Centenary Book Bazaar</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1375" title="Hopeful Alzheimer&#039;s and Caregivers&#039; Symposium"><b>09/11/2021</b> - Hopeful Alzheimer&#039;s and Caregivers&#039; Symposium</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1367" title="Resource and Information Expo to take place in Shreveport"><b>09/16/2021</b> - Resource and Information Expo to take place in Shreveport</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1371" title="Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Shreveport "><b>09/17/2021</b> - Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Sh...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1374" title="Our Big Far Greek Golf Tournament to be held at Querbes Golf Courseon September 18th"><b>09/18/2021</b> - Our Big Far Greek Golf Tournament to be held at Querbes Golf Courseon ...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1372" title="Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Shreveport "><b>09/18/2021</b> - Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Sh...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1373" title="Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Shreveport "><b>09/19/2021</b> - Jurassic Quest, Nation&#039;s biggest dinosaur experience, comes to Sh...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1378" title="Health and Wellness Fair in Bossier City"><b>10/20/2021</b> - Health and Wellness Fair in Bossier City</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1329" title="Area residents asked to share stories"><b>11/21/2021</b> - Area residents asked to share stories</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1227" title="End of Life Planning Expo Presentation documents"><b>12/02/2021</b> - End of Life Planning Expo Presentation documents</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1324" title="CLUB 365 - a 365 day prize drawing to benefit SRAC"><b>12/12/2021</b> - CLUB 365 - a 365 day prize drawing to benefit SRAC</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=36" title="The Best of Times Media and Sales Information"><b>12/31/2021</b> - The Best of Times Media and Sales Information</a></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table>						</td>
						<!-- End Main -->
					</tr>
				</table>
			</td>
		</tr>
</table>
<!-- Main Section End ============================== -->
<!-- SubFooter ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest" align="center"></td>
		</tr>
</table>
<!-- SubFooter End ============================== -->
<div><img src="images/TBT_background_bottom.gif"></div>
</div>
<!-- Bottom Bar  =================================== -->
<table width="770" >
		<tr><td class="textsmallest textcenter"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a> | <a href="privacy.php">Privacy Statement</a> | <a href="confidentiality.php">Confidentiality Policy</a></td></tr>
		<tr><td class="textsmallest textcenter">&copy;TBT Multimedia, Inc. 2021</td></tr>
		<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-15149132-1");pageTracker._trackPageview();} catch(err) {}</script></table>
<!-- BottomBar End ================================ -->
</div>
</body>
</html>