 <html>
<head>
	<title>The Best of Times Online -- Upcoming Events</title>
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<meta http-equiv="keywords" content="senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour">
	<meta http-equiv="description" content="The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas.">
	<meta http-equiv="language" content="english">
	<meta http-equiv="charset" content="ISO-8859-1">
	<meta http-equiv="distribution" content="Global">
	<meta http-equiv="robots" content="INDEX,FOLLOW">
	<meta http-equiv="publisher" content="TBT Multimedia, LLC">
	<meta http-equiv="copyright" content="Copyright 2019 - TBT Multimedia, LLC">
    <link rel="shortcut icon" href="favicon.ico">
	<link href="tbt.css" rel="stylesheet" type="text/css">
	<link rel="alternate" type="application/rss+xml" title="TBT - Upcoming Events [RSS]" href="http://www.thebestoftimesnews.com/tbt_rss.php?page=EVENTS">	<!-- senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour. The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas. -->
</head>
<body>
<div align="center">
<!-- Top Bar  =================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr><td align="left" class="textsmallest darkgrey">Sponsor: <i><a href="#" onclick="window.open('http://www.shreveportbossierfunguide.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;">Shreveport Bossier Fun Guide</a></i></td><td align="right" class="textsmallest"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a></td></tr>
</table>
<!-- Top Bar End ================================ -->
<div><img src="images/TBT_background_top.gif"></div>
<div class="mainsite">
<!-- Header ==================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr>
				<td align="right" valign="bottom" class="mainmenu">
						<form name="main_search" action="search.php"  method="POST">
						<table width="100%">
								<tr>
										<td width="60%" align="left" valign="top"><a href="index.php"><img src="images/spacer.gif" alt="TBT Logo" height="103" border="0"></a></td> 
										<td align="right" valign="middle"><br><input type="text" name="search" maxlength="125" onClick="javascript: this.value='';" value="  Search TBT">&nbsp;<input name="submit" type="submit" id="submit" value="&lt;&lt;" class="inputbutton backgrey2"><input type="hidden" name="max" id="max" value="5"><input type="hidden" name="showmag" id="showmag" value="1"><input type="hidden" name="showradio" id="showradio" value="1"><input type="hidden" name="shownews" id="shownews" value="1"></td>
								</tr>
						</table>
						</form>
					<table width="100%" class="buzzmenu" bgcolor="#FFFF00"><tr><td width="5%" class="buzzmenu">&nbsp;</td><td class="buzzmenu" align="center"><a href="#" class="black"><b>Pick up your FREE issue of THE BEST OF TIMES magazine at one of our 522 locations!</b></a></td><td width="5%" class="buzzmenu">&nbsp;</td></tr></table>						<table width="100%">
								<td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="index.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="index.php" class="black">Home</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="magazine.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="magazine.php" class="black">Magazine</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="radio.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="radio.php" class="black">Radio</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="community.php" class="black"><td width="109" class="mainmenu_selected textcenter"><a href="community.php" class="black">Community</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="silverpages.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="silverpages.php" class="black">Silver Pages</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="tbtstore.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="tbtstore.php" class="black">Store</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="about.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="about.php" class="black">About</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td>																						
								</tr>
						</table>
				</td>
		</tr>
</table>
<!-- Header End ================================= -->
<!-- SubHeader ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest"><br><div align="center"><a href="#" onclick="window.open('http://www.hebertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/910_heberts banner ad July 2019.jpg" border="0" name="tbt_sponsor" alt="Heberts Town and Country" align="middle"></a></div><br>&nbsp; &nbsp; &nbsp;<a href="news.php" class="textsmallest">Current News</a> &nbsp; | &nbsp; <a href="news.php?show=ARCHIVES" class="textsmallest">News Archives</a> &nbsp; | &nbsp; <a href="events.php" class="textsmallest">Events</a> &nbsp;&nbsp;&nbsp;</td>
		</tr>
</table>
<!-- SubHeader End ============================== --><!-- Main Section ================================= -->
<table width="770" class="backmenu black" cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td width="100%" align="center">
				<table width="98%" class="backmenu" cellpadding="0" cellspacing="0" border="0">
					<tr>
						<!-- Start Left bar -->
						<td width="200" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Search</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<form name="side_search" action="search.php"  method="POST">				<tr><td align="center" valign="middle" class="textsmall black"><input type="text" name="search" maxlength="125" onClick="javascript: if(this.value=='Keyword'){this.value=''};" value="Keyword"></td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showmag" type="checkbox" id="showmag" value="1" checked class="inputnormal"> Search Magazine</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="shownews" type="checkbox" id="shownews" value="1" checked class="inputnormal"> Search News</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showradio" type="checkbox" id="showradio" value="1" checked class="inputnormal"> Search Radio</td></tr>				<tr><td align="center" valign="middle" class="textsmallest black"><input name="submit" type="submit" id="submit" value="Search" class="inputbutton backgrey2" width="20"></td></tr>			</form>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Sponsor</td></tr> 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding"><tr><td align="center" class="textsmallest darkgrey"><i><a href="#" onclick="window.open('http://www.thestrandtheatre.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/754_BoT Banner1 (1).jpg" border="0" name="tbt_sponsor" alt="The Strand Theatre" align="middle"></a></i></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite black">
		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;RSS Feeds</td></tr>
 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding">
			<tr><td valign="top" class="textsmallest textbold">Magazine</td><td><a href="tbt_rss.php?page=MAGS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">News</td><td><a href="tbt_rss.php?page=NEWS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Radio</td><td><a href="tbt_rss.php?page=RADIO"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Events</td><td><a href="tbt_rss.php?page=EVENTS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold" colspan="2" align="center"><br><a href="https://itunes.apple.com/us/podcast/the-best-of-times-radio-hour/id1351871624?mt=2&app=podcast" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/podcast-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;"></a></td></tr>
		</table></td></tr>
		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr>
</table>
						</td>
						<!--  End Left bar -->
						<td>&nbsp;&nbsp;</td>
						<!--  Start Main&n -->
						<td width="550" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Upcoming Event</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<tr><td colspan="2" class="textlarge textbold">Make plans to join us on a 12 Day Russian Volga River Cruise<br></td></tr> 			<tr><td colspan="2" class="textsmall"><b>February 25, 2020</b></td></tr>				<tr><td colspan="2" class="textsmall"><br><p>
    12 Day Russian Volga River Cruise
</p>
<p>
    Nexus Holidays 
    presents a remarkable 12 day Russian Volga River cruise 
    beginning on June 25th to July 7th. Many guided excursions at
    the seven stops are included for you to see and experience Russian culture.
</p>
<p>
    This cruise tour includes roundtrip international economy airfare from
    Shreveport, Louisiana’s airport; and includes all port taxes, transfers and
    luggage handling, as well as all meals aboard the cruise ship.
</p>
<p>
The total discounted cost for the June 25th tour from Shreveport is only     $3,399.00 per person, based upon double occupancy for an
    outside cabin.
</p>
<p>
    For information and reservations, please call
    (240) 328-8483 or email <a>TBTTRAVELTOURS@gmail.com</a>
</p>
<p>
    On or before February 25, 2020. 
    Mention tour code NHFRRC13-BOT for this discounted price.
</p>
<p>
    There are other departure dates for this tour. Be sure to pick up the
    current issue of The Best of Times magazine for
    more information.
</p>
<p>
    Email or call now (240)-328-8483 to make your reservation, as space is
    limited on this Russian Volga River Cruise!
</p>
<br>&nbsp;</td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;<a href="events.php">Upcoming Events</a></td></tr> 	<tr><td class="subsection" width="100%"><table width="100%">		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1299" title="2019 Annual Holiday Greek Pastry Sale"><b>11/26/2019</b> - 2019 Annual Holiday Greek Pastry Sale</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1227" title="End of Life Planning Expo Presentation documents"><b>12/02/2019</b> - End of Life Planning Expo Presentation documents</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=36" title="The Best of Times Media and Sales Information"><b>12/31/2019</b> - The Best of Times Media and Sales Information</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1300" title="Make plans to join us on a 12 Day Russian Volga River Cruise"><b>02/25/2020</b> - Make plans to join us on a 12 Day Russian Volga River Cruise</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1301" title="Deadline to join on 12 day Russian Volga River Cruise"><b>03/25/2020</b> - Deadline to join on 12 day Russian Volga River Cruise</a></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table>						</td>
						<!-- End Main -->
					</tr>
				</table>
			</td>
		</tr>
</table>
<!-- Main Section End ============================== -->
<!-- SubFooter ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest" align="center"></td>
		</tr>
</table>
<!-- SubFooter End ============================== -->
<div><img src="images/TBT_background_bottom.gif"></div>
</div>
<!-- Bottom Bar  =================================== -->
<table width="770" >
		<tr><td class="textsmallest textcenter"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a> | <a href="privacy.php">Privacy Statement</a> | <a href="confidentiality.php">Confidentiality Policy</a></td></tr>
		<tr><td class="textsmallest textcenter">&copy;TBT Multimedia, Inc. 2019</td></tr>
		<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-15149132-1");pageTracker._trackPageview();} catch(err) {}</script></table>
<!-- BottomBar End ================================ -->
</div>
</body>
</html>