 <html>
<head>
	<title>The Best of Times Online -- Upcoming Events</title>
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<meta http-equiv="keywords" content="senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour">
	<meta http-equiv="description" content="The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas.">
	<meta http-equiv="language" content="english">
	<meta http-equiv="charset" content="ISO-8859-1">
	<meta http-equiv="distribution" content="Global">
	<meta http-equiv="robots" content="INDEX,FOLLOW">
	<meta http-equiv="publisher" content="TBT Multimedia, LLC">
	<meta http-equiv="copyright" content="Copyright 2019 - TBT Multimedia, LLC">
    <link rel="shortcut icon" href="favicon.ico">
	<link href="tbt.css" rel="stylesheet" type="text/css">
	<link rel="alternate" type="application/rss+xml" title="TBT - Upcoming Events [RSS]" href="http://www.thebestoftimesnews.com/tbt_rss.php?page=EVENTS">	<!-- senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour. The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas. -->
</head>
<body>
<div align="center">
<!-- Top Bar  =================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr><td align="left" class="textsmallest darkgrey">Sponsor: <i><a href="#" onclick="window.open('http://shreveportlittletheatre.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;">Shreveport Little Theatre</a></i></td><td align="right" class="textsmallest"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a></td></tr>
</table>
<!-- Top Bar End ================================ -->
<div><img src="images/TBT_background_top.gif"></div>
<div class="mainsite">
<!-- Header ==================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr>
				<td align="right" valign="bottom" class="mainmenu">
						<form name="main_search" action="search.php"  method="POST">
						<table width="100%">
								<tr>
										<td width="60%" align="left" valign="top"><a href="index.php"><img src="images/spacer.gif" alt="TBT Logo" height="103" border="0"></a></td> 
										<td align="right" valign="middle"><br><input type="text" name="search" maxlength="125" onClick="javascript: this.value='';" value="  Search TBT">&nbsp;<input name="submit" type="submit" id="submit" value="&lt;&lt;" class="inputbutton backgrey2"><input type="hidden" name="max" id="max" value="5"><input type="hidden" name="showmag" id="showmag" value="1"><input type="hidden" name="showradio" id="showradio" value="1"><input type="hidden" name="shownews" id="shownews" value="1"></td>
								</tr>
						</table>
						</form>
					<table width="100%" class="buzzmenu" bgcolor="#FFFF00"><tr><td width="5%" class="buzzmenu">&nbsp;</td><td class="buzzmenu" align="center"><a href="#" class="black"><b>Make plans to attend the End of Life Planning Expo on March 23rd at Diamond Jacks Resort</b></a></td><td width="5%" class="buzzmenu">&nbsp;</td></tr></table>						<table width="100%">
								<td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="index.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="index.php" class="black">Home</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="magazine.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="magazine.php" class="black">Magazine</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="radio.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="radio.php" class="black">Radio</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="community.php" class="black"><td width="109" class="mainmenu_selected textcenter"><a href="community.php" class="black">Community</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="silverpages.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="silverpages.php" class="black">Silver Pages</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="tbtstore.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="tbtstore.php" class="black">Store</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="about.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="about.php" class="black">About</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td>																						
								</tr>
						</table>
				</td>
		</tr>
</table>
<!-- Header End ================================= -->
<!-- SubHeader ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest"><br><div align="center"><a href="#" onclick="window.open('http://www.diamondjacks.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/501_DJC_27308_WednesdayBuffet_Feb2019_728x90_WB.jpg" border="0" name="tbt_sponsor" alt="DiamondJacks Casino and Resort" align="middle"></a></div><br>&nbsp; &nbsp; &nbsp;<a href="news.php" class="textsmallest">Current News</a> &nbsp; | &nbsp; <a href="news.php?show=ARCHIVES" class="textsmallest">News Archives</a> &nbsp; | &nbsp; <a href="events.php" class="textsmallest">Events</a> &nbsp;&nbsp;&nbsp;</td>
		</tr>
</table>
<!-- SubHeader End ============================== --><!-- Main Section ================================= -->
<table width="770" class="backmenu black" cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td width="100%" align="center">
				<table width="98%" class="backmenu" cellpadding="0" cellspacing="0" border="0">
					<tr>
						<!-- Start Left bar -->
						<td width="200" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Search</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<form name="side_search" action="search.php"  method="POST">				<tr><td align="center" valign="middle" class="textsmall black"><input type="text" name="search" maxlength="125" onClick="javascript: if(this.value=='Keyword'){this.value=''};" value="Keyword"></td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showmag" type="checkbox" id="showmag" value="1" checked class="inputnormal"> Search Magazine</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="shownews" type="checkbox" id="shownews" value="1" checked class="inputnormal"> Search News</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showradio" type="checkbox" id="showradio" value="1" checked class="inputnormal"> Search Radio</td></tr>				<tr><td align="center" valign="middle" class="textsmallest black"><input name="submit" type="submit" id="submit" value="Search" class="inputbutton backgrey2" width="20"></td></tr>			</form>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Sponsor</td></tr> 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding"><tr><td align="center" class="textsmallest darkgrey"><i><a href="#" onclick="window.open('http://www.hebertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/387_heberts ad for website - button ad.jpg" border="0" name="tbt_sponsor" alt="Heberts Town and Country" align="middle"></a></i></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite black">
		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;RSS Feeds</td></tr>
 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding">
			<tr><td valign="top" class="textsmallest textbold">Magazine</td><td><a href="tbt_rss.php?page=MAGS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">News</td><td><a href="tbt_rss.php?page=NEWS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Radio</td><td><a href="tbt_rss.php?page=RADIO"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Events</td><td><a href="tbt_rss.php?page=EVENTS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold" colspan="2" align="center"><br><a href="https://itunes.apple.com/us/podcast/the-best-of-times-radio-hour/id1351871624?mt=2&app=podcast" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/podcast-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;"></a></td></tr>
		</table></td></tr>
		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr>
</table>
						</td>
						<!--  End Left bar -->
						<td>&nbsp;&nbsp;</td>
						<!--  Start Main&n -->
						<td width="550" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Upcoming Event</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<tr><td colspan="2" class="textlarge textbold">End of Life Planning Expo to be held at DiamondJacks Resort in Bossier City<br></td></tr> 			<tr><td colspan="2" class="textsmall"><b>March 23, 2019</b></td></tr><tr><td class="textsmall" width="10%"><b>Files:</b></td><td class="textsmall"><a href="download.php?type=EVENT&download=695">End of Life Care Planning Expo - invitation to exhibit and advertise.pdf</a></td></tr>				<tr><td colspan="2" class="textsmall"><br><p align="center">
    
        End of Life Planning Expo to be held on March 23rd
    
</p>
<p>
The general public is invited to attend the    “End of Life Planning Expo” which will take place
    on Saturday, March 23, 2019 from 9:00 am to 1:00 pm in the
    ballroom at DiamondJacks Casino and Resort located at 711 Diamond Jacks
    Blvd in Bossier City, LA. This expo is primarily for seniors, boomers and
    their family members to enable them to learn about advance care planning,
    advance directives, wills and trusts, other legal decisions, counseling
    services, florists, hospice care services, pre-planning funeral
    arrangements, and funeral services. However, attendees will also learn how
    to access services to assist them from the exhibitors participating in this
    expo. This expo is sponsored and hosted by AARP Louisiana
    and The Best of Times magazine and radio show.
</p>
<p>
    There will be “Free” admission and “Free” parking. We do ask that attendees
    to donate canned goods for the “Senior Lagniappe Program” of the Food Bank
    of Northwest Louisiana. There will be many educational presentations, door
prize drawings, and the distribution of the    2019 Silver Pages – Senior Resource Directory. 
</p>
<p>
In addition, from 9 am to 10 am, the remote broadcast of    “The Best of Times Radio Hour” on NEWS Radio 710
KEEL will take place from the expo with radio show host,    Gary Calligas, interviewing several exhibitors
    about death and dying issues to educate the audience members and his loyal
    radio show listeners.
</p>
<p>
    For additional information, please email to gary.calligas@gmail.com 
</p>
<br>&nbsp;</td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;<a href="events.php">Upcoming Events</a></td></tr> 	<tr><td class="subsection" width="100%"><table width="100%">		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1234" title="Mini Medical School Courses - Spring 2019"><b>03/05/2019</b> - Mini Medical School Courses - Spring 2019</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1249" title="Bossier Arts Council hosts event on March 21st"><b>03/21/2019</b> - Bossier Arts Council hosts event on March 21st</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1227" title="End of Life Planning Expo to be held at DiamondJacks Resort in Bossier City"><b>03/23/2019</b> - End of Life Planning Expo to be held at DiamondJacks Resort in Bossier...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1226" title="4th annual doughnut Dash to benefit MLK Health Center"><b>03/30/2019</b> - 4th annual doughnut Dash to benefit MLK Health Center</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1237" title="Annual Scrabble Tournment to be held on March 30th in Shreveport"><b>03/30/2019</b> - Annual Scrabble Tournment to be held on March 30th in Shreveport</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1248" title="Cross Lake Dance Club hosts dancing event"><b>04/06/2019</b> - Cross Lake Dance Club hosts dancing event</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1233" title="Boomer Business Summit to take place in New Orleans"><b>04/18/2019</b> - Boomer Business Summit to take place in New Orleans</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1236" title="What&#039;s Next Boomer Business Summit to be held in New Orleans on April 18th"><b>04/18/2019</b> - What&#039;s Next Boomer Business Summit to be held in New Orleans on A...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1250" title="5th Annual Caregiver Day in Baton Rouge"><b>04/23/2019</b> - 5th Annual Caregiver Day in Baton Rouge</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1242" title="Engaging Aging with area experts - First session"><b>05/01/2019</b> - Engaging Aging with area experts - First session</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1243" title="Engaging Aging with area experts - Second session"><b>05/08/2019</b> - Engaging Aging with area experts - Second session</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1244" title="Engaging Aging with area experts - Third session"><b>05/15/2019</b> - Engaging Aging with area experts - Third session</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1240" title="100 year Anniversary Celebration for Woman&#039;s Department Club on May 18th"><b>05/18/2019</b> - 100 year Anniversary Celebration for Woman&#039;s Department Club on M...</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1247" title="Woman&#039;s Department Club hosts 100th anniversary"><b>05/18/2019</b> - Woman&#039;s Department Club hosts 100th anniversary</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1245" title="Engaging Aging with area experts - Fourth session"><b>05/22/2019</b> - Engaging Aging with area experts - Fourth session</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=36" title="The Best of Times Media and Sales Information"><b>12/31/2019</b> - The Best of Times Media and Sales Information</a></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table>						</td>
						<!-- End Main -->
					</tr>
				</table>
			</td>
		</tr>
</table>
<!-- Main Section End ============================== -->
<!-- SubFooter ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest" align="center"></td>
		</tr>
</table>
<!-- SubFooter End ============================== -->
<div><img src="images/TBT_background_bottom.gif"></div>
</div>
<!-- Bottom Bar  =================================== -->
<table width="770" >
		<tr><td class="textsmallest textcenter"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a> | <a href="privacy.php">Privacy Statement</a> | <a href="confidentiality.php">Confidentiality Policy</a></td></tr>
		<tr><td class="textsmallest textcenter">&copy;TBT Multimedia, Inc. 2019</td></tr>
		<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-15149132-1");pageTracker._trackPageview();} catch(err) {}</script></table>
<!-- BottomBar End ================================ -->
</div>
</body>
</html>