 <html>
<head>
	<title>The Best of Times Online -- Upcoming Events</title>
	<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
	<meta http-equiv="keywords" content="senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour">
	<meta http-equiv="description" content="The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas.">
	<meta http-equiv="language" content="english">
	<meta http-equiv="charset" content="ISO-8859-1">
	<meta http-equiv="distribution" content="Global">
	<meta http-equiv="robots" content="INDEX,FOLLOW">
	<meta http-equiv="publisher" content="TBT Multimedia, LLC">
	<meta http-equiv="copyright" content="Copyright 2019 - TBT Multimedia, LLC">
    <link rel="shortcut icon" href="favicon.ico">
	<link href="tbt.css" rel="stylesheet" type="text/css">
	<link rel="alternate" type="application/rss+xml" title="TBT - Upcoming Events [RSS]" href="http://www.thebestoftimesnews.com/tbt_rss.php?page=EVENTS">	<!-- senior, seniors, best of times, Shreveport, Bossier, newspaper, best of times radio hour. The Best of Times News, a resource guide and information to assist mature adults over 50 in Northwest Louisiana and Northeast Texas. -->
</head>
<body>
<div align="center">
<!-- Top Bar  =================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr><td align="left" class="textsmallest darkgrey">Sponsor: <i><a href="#" onclick="window.open('http://www.hebertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;">Heberts Town and Country</a></i></td><td align="right" class="textsmallest"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a></td></tr>
</table>
<!-- Top Bar End ================================ -->
<div><img src="images/TBT_background_top.gif"></div>
<div class="mainsite">
<!-- Header ==================================== -->
<table width="770" cellpadding="0" cellspacing="0" border="0">
		<tr>
				<td align="right" valign="bottom" class="mainmenu">
						<form name="main_search" action="search.php"  method="POST">
						<table width="100%">
								<tr>
										<td width="60%" align="left" valign="top"><a href="index.php"><img src="images/spacer.gif" alt="TBT Logo" height="103" border="0"></a></td> 
										<td align="right" valign="middle"><br><input type="text" name="search" maxlength="125" onClick="javascript: this.value='';" value="  Search TBT">&nbsp;<input name="submit" type="submit" id="submit" value="&lt;&lt;" class="inputbutton backgrey2"><input type="hidden" name="max" id="max" value="5"><input type="hidden" name="showmag" id="showmag" value="1"><input type="hidden" name="showradio" id="showradio" value="1"><input type="hidden" name="shownews" id="shownews" value="1"></td>
								</tr>
						</table>
						</form>
					<table width="100%" class="buzzmenu" bgcolor="#FFFF00"><tr><td width="5%" class="buzzmenu">&nbsp;</td><td class="buzzmenu" align="center"><a href="#" class="black"><b>Pick up your FREE issue of THE BEST OF TIMES magazine at one of our 522 locations!</b></a></td><td width="5%" class="buzzmenu">&nbsp;</td></tr></table>						<table width="100%">
								<td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="index.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="index.php" class="black">Home</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="magazine.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="magazine.php" class="black">Magazine</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="radio.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="radio.php" class="black">Radio</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="community.php" class="black"><td width="109" class="mainmenu_selected textcenter"><a href="community.php" class="black">Community</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="silverpages.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="silverpages.php" class="black">Silver Pages</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="tbtstore.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="tbtstore.php" class="black">Store</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td><a href="about.php" class="black"><td width="109" class="mainmenu_notselected textcenter"><a href="about.php" class="black">About</a></td></a><td width="1" class="mainmenu_notselected backmenudivide"><img src="images/spacer.gif" width="1" height="28" border="0"></td>																						
								</tr>
						</table>
				</td>
		</tr>
</table>
<!-- Header End ================================= -->
<!-- SubHeader ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest"><br><div align="center"><a href="#" onclick="window.open('http://www.hebertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/442_heberts banner ad July 2019.jpg" border="0" name="tbt_sponsor" alt="Heberts Town and Country" align="middle"></a></div><br>&nbsp; &nbsp; &nbsp;<a href="news.php" class="textsmallest">Current News</a> &nbsp; | &nbsp; <a href="news.php?show=ARCHIVES" class="textsmallest">News Archives</a> &nbsp; | &nbsp; <a href="events.php" class="textsmallest">Events</a> &nbsp;&nbsp;&nbsp;</td>
		</tr>
</table>
<!-- SubHeader End ============================== --><!-- Main Section ================================= -->
<table width="770" class="backmenu black" cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td width="100%" align="center">
				<table width="98%" class="backmenu" cellpadding="0" cellspacing="0" border="0">
					<tr>
						<!-- Start Left bar -->
						<td width="200" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Search</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<form name="side_search" action="search.php"  method="POST">				<tr><td align="center" valign="middle" class="textsmall black"><input type="text" name="search" maxlength="125" onClick="javascript: if(this.value=='Keyword'){this.value=''};" value="Keyword"></td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showmag" type="checkbox" id="showmag" value="1" checked class="inputnormal"> Search Magazine</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="shownews" type="checkbox" id="shownews" value="1" checked class="inputnormal"> Search News</td></tr>				<tr><td align="left" valign="middle" class="textsmall black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<input name="showradio" type="checkbox" id="showradio" value="1" checked class="inputnormal"> Search Radio</td></tr>				<tr><td align="center" valign="middle" class="textsmallest black"><input name="submit" type="submit" id="submit" value="Search" class="inputbutton backgrey2" width="20"></td></tr>			</form>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Sponsor</td></tr> 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding"><tr><td align="center" class="textsmallest darkgrey"><i><a href="#" onclick="window.open('http://www.hebertstandc.com','TBT_Sponsor','height=800,width=1000,status=yes,toolbar=yes,menubar=yes,location=yes,scrollbars=yes,resizable=yes'); return false;"><img src="images/upload/281_heberts ad for website - button ad.jpg" border="0" name="tbt_sponsor" alt="Heberts Town and Country" align="middle"></a></i></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" align="center" class="backwhite black">
		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;RSS Feeds</td></tr>
 	<tr><td class="subsection" align="center"><table width="100%" class="tablepadding">
			<tr><td valign="top" class="textsmallest textbold">Magazine</td><td><a href="tbt_rss.php?page=MAGS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">News</td><td><a href="tbt_rss.php?page=NEWS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Radio</td><td><a href="tbt_rss.php?page=RADIO"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold">Events</td><td><a href="tbt_rss.php?page=EVENTS"><img src="images/rss20.gif" border="0" align="middle" alt="RSS 2.0"></a></td></tr>
			<tr><td valign="top" class="textsmallest textbold" colspan="2" align="center"><br><a href="https://itunes.apple.com/us/podcast/the-best-of-times-radio-hour/id1351871624?mt=2&app=podcast" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/podcast-lrg.svg) no-repeat;width:110px;height:40px;background-size:contain;"></a></td></tr>
		</table></td></tr>
		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr>
</table>
						</td>
						<!--  End Left bar -->
						<td>&nbsp;&nbsp;</td>
						<!--  Start Main&n -->
						<td width="550" valign="top">
							<table width="100%" align="center" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;Upcoming Event</td></tr> 	<tr><td class="subsection" align="center"><table width="95%" class="tablepadding">				<tr><td colspan="2" class="textlarge textbold">Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st<br></td></tr> 			<tr><td colspan="2" class="textsmall"><b>July 19, 2019</b></td></tr>				<tr><td colspan="2" class="textsmall"><br><p align="center">
    
        Historic Scottish Rite Cathedral to Host First-Ever Antique/Vintage
        Bazaar<u></u><u></u>
    
</p>
<p>
    <u></u>
    <u></u>
</p>
<p>
    On Friday, Saturday and Sunday, July 19-21st, area residents are
    invited to the historic Scottish Rite Cathedral at 725 Cotton Street to
    shop, tour, eat, drink, and take in the beauty of this remarkable ‘Beaux
    Arts’- style 1917 building.<u></u><u></u>
</p>
<p>
    <u></u>
    <u></u>
</p>
<p>
    The first-ever Antique and Vintage Bazaar will be held on
    the expansive ground floor of the Cathedral that sits at the corner of
    Common and Cotton Streets. More than 21 vendors selling everything from
    Victorian-era to Mid-Century furniture, old LPs, antique jewelry, home
    décor and other collectibles will be featured. In addition, some of the
    items from the attic of the Scottish Rite Cathedral itself will be for
    sale!<u></u><u></u>
</p>
<p>
    Christopher Cannon, one of the organizers of this first-ever event is a
    member of the Shreveport Scottish Rite. He says the Antique and Vintage
    Bazaar theme was chosen specifically to complement the building. “This
    Cathedral was designed by Edward Neild, a Scottish Rite member, who also
    served as the head of the renovation of the White House, the architect for
    the Truman Memorial Library and Museum, and the first Shriner's Hospital
    for Children--which was also built in Shreveport.”<u></u><u></u>
</p>
<p>
    Chris is especially excited to see the public’s reaction to the building,
    which includes a three-level auditorium, a marble lobby, a dining hall, and
    several parlors, all of which harken back to a much different time in
    history. Tours of the building will be available to those attending the
    Antique and Vintage Bazaar.<u></u><u></u>
</p>
<p>
    Visitors to the Bazaar will be helping in another way, too…with the ongoing
    maintenance of this historic structure. “The roof is leaking, we need
    plumbing repairs, the plaster has cracked in several rooms,” says Cannon.
    “Proceeds from this event will help ensure this beautiful piece of
    Louisiana history stands for another century.”<u></u><u></u>
</p>
<p>
    
        There are three options for attending the Antique and Vintage Bazaar
    
    . Friday night, July 19th is a special ‘First Purchase’ VIP
    event, complete with wine &amp; hors d’oeuvres, music by The Joanitones,
    and your opportunity to get ‘first dibs’ on the wonderful vendor
    merchandise. There will be door prizes every hour and the opportunity for
    guided tours of the building. Tickets are $20 per person. The VIP Friday
    night event runs from 5 pm- 8 pm and tickets are limited. To ensure that
    you will get one, it is encouraged that you purchase in advance at Scottish
    Rite Bazaar VIP Reception on Eventbrite.com<u></u><u></u>
</p>
<p>
    On Saturday and Sunday, July 20 &amp; 21, the doors will be open from 9
    a.m. until 5 p.m. Admission is $5 per person, children under 12 are free.
    Snacks and beverages will be available to purchase, and tours will also be
    available. Free Parking will be available in the several blocks around the
    Scottish Rite on Friday evening and Saturday and Sunday. The attached
    parking map shows the parking areas that will be free to customers of the
    Bazaar.<u></u><u></u>
</p>
<p>
    A little about Scottish Rite.
    
        The Ancient and Accepted Scottish Rite of Freemasonry is a worldwide
        fraternity and its beautiful Cathedrals reside in every major city in
        the free world. The Scottish Rite is a fraternal order composed of men
        from all races, creeds, and backgrounds that ascribe to our Creed:
        "Human progress is our cause, liberty of thought our supreme wish,
        freedom of conscience our mission, and the guarantee of equal rights to
        all people everywhere our ultimate goal." Scottish Rite Masons are
        taught that once they have met their own needs, they are obligated to
        give. To that end, the Shreveport Scottish Rite Cathedral supports a
        charity for children with speech disorders where children can receive
        professional treatment free of charge.
    
</p>
<br>&nbsp;</td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table><br><table width="100%" class="backwhite">		<tr><td align="left" class="subsectionhead">&nbsp;&nbsp;<a href="events.php">Upcoming Events</a></td></tr> 	<tr><td class="subsection" width="100%"><table width="100%">		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1263" title="Red River Balloon Rally"><b>07/12/2019</b> - Red River Balloon Rally</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1264" title="Red River Balloon Rally"><b>07/13/2019</b> - Red River Balloon Rally</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1273" title="Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st"><b>07/19/2019</b> - Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1274" title="Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st"><b>07/20/2019</b> - Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1275" title="Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st"><b>07/21/2019</b> - Antique/Vintage Bazaar at Scottish Rite Cathedral on July 19th to 21st</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1271" title="Annual ArklaTex Coin, Stamp, and Card Expo"><b>07/27/2019</b> - Annual ArklaTex Coin, Stamp, and Card Expo</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=1272" title="Annual ArklaTex Coin, Stamp, and Card Expo"><b>07/28/2019</b> - Annual ArklaTex Coin, Stamp, and Card Expo</a></td></tr>		<tr onMouseOver="this.style.backgroundColor='#EEEEEE'" onMouseOut="this.style.backgroundColor='#FFFFFF'"><td valign="middle" class="red textsmallest">>></td><td width="99%" class="textsmall"><a href="events.php?event=36" title="The Best of Times Media and Sales Information"><b>12/31/2019</b> - The Best of Times Media and Sales Information</a></td></tr>		</table></td></tr>		<tr><td align="right" class="subsectionfoot">&nbsp;&nbsp;</td></tr></table>						</td>
						<!-- End Main -->
					</tr>
				</table>
			</td>
		</tr>
</table>
<!-- Main Section End ============================== -->
<!-- SubFooter ================================= -->
<table width="770" class="backmenu submenu textcenter">
		<tr align="right">
				<td class="textsmallest" align="center"></td>
		</tr>
</table>
<!-- SubFooter End ============================== -->
<div><img src="images/TBT_background_bottom.gif"></div>
</div>
<!-- Bottom Bar  =================================== -->
<table width="770" >
		<tr><td class="textsmallest textcenter"><a href="subscribe.php">Subscribe Online!</a> | <a href="adinfo.php">Advertiser Info</a> | <a href="contact.php">Contact Us</a> | <a href="privacy.php">Privacy Statement</a> | <a href="confidentiality.php">Confidentiality Policy</a></td></tr>
		<tr><td class="textsmallest textcenter">&copy;TBT Multimedia, Inc. 2019</td></tr>
		<script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script type="text/javascript">try {var pageTracker = _gat._getTracker("UA-15149132-1");pageTracker._trackPageview();} catch(err) {}</script></table>
<!-- BottomBar End ================================ -->
</div>
</body>
</html>